Jcat
宠辱不惊,闲看庭前花开花落~~
posts - 173,comments - 67,trackbacks - 0
硬件需求就不废话了,对于这个“老”数据库来说,现在是个电脑就可以装。

SQL Server 2000企业版必须运行于安装Windows NT Server Enterprise Edition 4.0或者Windows2000 Advanced Server以及更高版本的操作系统下。

SQL Server 2000标准版必须运行于安装Windows NT Server Enterprise Edition 4.0、Windows NT Server  4.0、Windows 2000 Server以及更高版本的操作系统下。

SQL Server 2000 个人版可在多种操作系统下运行,如可运行于Windows 9x, Windows NT 4.0或Windows 2000的服务器版或工作站版的操作系统下。

SQL Server 2000 开发者版可运行于上述Windows 9x以外的所有操作系统下。

综上,只有个人版可以装在XP下。

posted on 2007-03-20 20:52 Jcat 阅读(491) 评论(1)  编辑  收藏 所属分类: Database

FeedBack:
# re: 安装、运行SQL Server 2000的软件需求[未登录]
2007-03-21 10:51 |
你说的是服务器,客户端可以装在任何一个OS上,不过现在XP也可以通过打补丁装sqlserver 2000了,我同事就有用XP装了服务器端的  回复  更多评论
  

只有注册用户登录后才能发表评论。


网站导航: