Scott@JAVA

Java, 一杯浓浓的咖啡伴你到深夜

MyEclipse 5.0 M1- Now Support Eclipse 3.2

MyEclipse 5.0M1 is compatible with Eclipse 3.2 release candidates. Please be sure to install Eclipse 3.2 prior to installation of MyEclipse 5.0M1.

The 5.0M1 release includes major enhancements and bug fixes for the MyEclipse environment, including:

  • All MyEclipse 4.x features ported to Eclipse 3.2 SDK and Web Tools Platform 1.5.
  • Matisse4MyEclipse for Eclipse 3.2 SDK (Windows only). Requires update site installation.
  • Backward compatibility for MyEclipse 4.x J2EE projects.
  • Linux support for MyEclipse Web 2.0 Browser and JavaScript Debugger.
  • Significant JSP Editor performance improvements.
  • Advanced and basic wizards for creation of HTML, JSP and XML document files.
  • New wizards to create and drop database tables, indexes and foreign key relationships. Wizards are accessible from the Database Browser and Database
    Details View.
  • Database Entity-Relationship Diagram customization features including selection of tables during creation, drag-n-drop of tables and from the Database Explorer,
    remove table from diagram, and access schema management wizards from context-menu actions.
  • Improved Database DDL and XML generation.
  • Improved Database Details view, especially table information.
  • Hibernate HQL Editor with query execution capabilities integrated with Database Explorer, includes synchronized SQL Translation View.
  • Hibernate Perspective and capabilities.
  • Upgrade to Spring Framework 1.2.7 libraries.
  • Use of customizable workspace capabilities, perspectives and activities to provide a cohesive organization of MyEclipse features.
  • All previously released features from MyEclipse 4.1.1

Source: http://www.myeclipseide.com/displayarticle55.html

posted on 2006-05-19 23:06 Scott@JAVA 阅读(1822) 评论(0)  编辑  收藏 所属分类: Info & News


只有注册用户登录后才能发表评论。


网站导航: