邋遢居

我的Java天堂

  BlogJava :: 首页 :: 联系 :: 聚合  :: 管理
  61 Posts :: 2 Stories :: 90 Comments :: 0 Trackbacks

问题一:

问:项目图标报错,Problems 试图有一条错误显示“Java compiler level does not match the version of the installed Java project facet.”

答:这个是因为Facted Project中的Java版本设定与项目的Java版本设定不一致。

Drawing 1: Modify: Modify Faceted Project中所示,这个时候项目的Java的版本为5.0。如果项目的Java Compiler的设置如Drawing 2: Java C: Java Compiler中所示的设置。就是会出现问题中所述的错误。修改的方式很简单,只要统一一下他们的设置。让他们保持一致就OK了。


posted on 2007-10-15 14:26 Jet Geng 阅读(3856) 评论(2)  编辑  收藏 所属分类: Eclipse

Feedback

# re: WTP中常见问题解答 2007-10-15 16:48 wenlin
可以使用一下lomboz 的插件,最新的支持struts2.0.
这个版本的org.objectweb.lomboz-and-prereqs  回复  更多评论
  

# re: WTP中常见问题解答[未登录] 2008-11-21 17:56 dennis
ding  回复  更多评论
  


只有注册用户登录后才能发表评论。


网站导航: