狼爱上狸

我胡汉三又回来了

resin与servlet2.4版本问题

启动时出现:

Specification   version   2.3   of   package   javax.servlet,   Java   API   for   Servlets,   ver  
  on   2.3   is   not   compatible   with   Resin   3.0.*.     Resin   3.0.*   requires   version   2.4.  

解决办法:

下载tomcat最新版本,把c:\tomcat\common\lib下的servlet-api.jar,servlet.jar放在classpath 下,注意,servlet-api.jar要放在前面,servlet.jar放在后面,否则出现以上错误,重新启动resin,问题解决。

posted on 2006-11-13 13:43 狼爱上狸 阅读(509) 评论(0)  编辑  收藏 所属分类: JAVA


只有注册用户登录后才能发表评论。


网站导航: