qileilove

blog已经转移至github,大家请访问 http://qaseven.github.io/

AppScan Source V8.8 中弃用的功能

从 AppScan Source V8.8 开始,不再支持以下操作系统
  Microsoft Windows XP
  Microsoft Windows Server 2003,所有版本和修订版
  此外:
  Visual Studio 2005 项目文件不再受支持,而且 AppScan Source for Development(Visual Studio 插件) 不再能适用于 Visual Studio 2005。
  Eclipse V3.3、V3.4 和 V3.5 项目文件和工作空间不再受支持,而且 AppScan Source for Development(Eclipse 插件) 不再能适用于 Eclipse V3.3、V3.4 和 V3.5。
  Rational Application Developer for WebSphere? Software (RAD) V7.x 项目文件和工作空间不再受支持,而且 IBM Security AppScan Source for Development plug-in for IBM Rational Application Developer for WebSphere Software (RAD) 不再能适用于 RAD V7.x。
  Java 和 JSP 编译不再支持 Tomcat V3 (Jasper 1)。如果要升级 AppScan Source 并使用该版本的 Tomcat,您需要将 Tomcat 升级到 AppScan Source V8.8 支持的版本(请参阅 AppScan Source 系统需求以了解受支持的 Tomcat 版本)。
  IBM Rational ClearQuest? V7.0 和 IBM Rational Team Concert? V2.0.0.2 不再是受支持的缺陷跟踪系统。
  注意:如果之前装的8.7的AppScan Enterprise Server,现在把AppScan Source升级到8.8,运行会提示版本不兼容!

posted on 2014-09-24 15:33 顺其自然EVO 阅读(440) 评论(0)  编辑  收藏 所属分类: 测试学习专栏安全性测试


只有注册用户登录后才能发表评论。


网站导航:
 
<2014年9月>
31123456
78910111213
14151617181920
21222324252627
2829301234
567891011

导航

统计

常用链接

留言簿(54)

随笔分类

随笔档案

文章分类

文章档案

搜索

最新评论

阅读排行榜

评论排行榜