不可不说
随心所欲,无往不利!
posts - 88,  comments - 92,  trackbacks - 0
在Struts2.0.11.1版本的showcase,可以正确的在WebSphere6.1中跑起来,
换了2.1.2就到处是错,2.1.2开始把AJAX给分出来了,想着以后的使用,
想从2.1.2开始做,却运行不起来,Struts2的那帮人不会这么差劲吧?
还是我没有做对?继续研究。。。
有成功的兄弟给支个招吧!
新:
2.1.2是个测试版本,问题太多,已经被Struts2的给毙了,大家等2.1.3吧
posted on 2008-06-19 16:55 蓝剑 阅读(1741) 评论(6)  编辑  收藏

FeedBack:
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来![未登录]
2008-06-19 22:40 | 小强
WebSphere6.1 如果打补丁 showcase 一样会出错,只要是 spring 管理 action 就会报404 ,若只是 struts自己处理 action 不会出错,例子中的 文件上传是 struts自己处理,能正常。
我的项目也是在 websphere6.1 下运行,这几天被这问题搞烦了,一直没解决  回复  更多评论
  
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来!
2008-06-20 15:20 | 蓝剑
有同感啊,楼上的  回复  更多评论
  
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来!
2008-06-21 17:21 | 蓝剑
到Struts2的问题列表中看了看,Struts2.1.2不会是一个GA,因为有一大堆的问题,所以,大家等下一个版本吧,很可能是2.1.3是GA  回复  更多评论
  
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来!
2008-09-23 15:32 | sebatinsky
我也产生了同样的问题,他就是不是GA,因为包的大小只有前面个版本的一小点,里面少了好多东西  回复  更多评论
  
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来!
2008-10-09 20:50 | wo
spring中的bean如果有scope=spring2.0总的范围,就会出错  回复  更多评论
  
# re: 极度郁闷中,Struts2.1.2竟然在WebSphere6.1中运行不起来!
2008-12-01 11:09 | Longjuanfeng
朋友你们好!
可以给我传份websphere6.1的安装文件吗?
非常感谢!  回复  更多评论
  

只有注册用户登录后才能发表评论。


网站导航:
 


<2008年6月>
25262728293031
1234567
891011121314
15161718192021
22232425262728
293012345

常用链接

留言簿(6)

随笔分类(62)

随笔档案(90)

文章档案(9)

相册

友情链接

搜索

  •  

积分与排名

  • 积分 - 305049
  • 排名 - 162

最新评论

阅读排行榜

评论排行榜