梦幻之旅

DEBUG - 天道酬勤

   :: 首页 :: 新随笔 :: 联系 :: 聚合  :: 管理 ::
  671 随笔 :: 6 文章 :: 256 评论 :: 0 Trackbacks

挣扎了大半天,终于搞出来了。
Xfire 兼容 spring 2.0真的很痛苦。
Xfire的jar包太老了。
1.删除spring 1.6.
2.更改xfire一配置文件.把<beans xmlns="http://xfire.codehaus.org/config/1.0">里的xmlns=http://xfire.codehaus.org/config/1.0放到service标签里去.
3.把低版本的dom4j去掉。

虽然只有这个三个地方要修改,但是有可能用搞你大半天的时间。

posted on 2010-08-20 17:51 HUIKK 阅读(183) 评论(0)  编辑  收藏 所属分类: Java

只有注册用户登录后才能发表评论。


网站导航: