Thinking in sky

--老贺的BLOG

  BlogJava :: 首页 :: 新随笔 :: 联系 :: 聚合  :: 管理 ::
  21 随笔 :: 0 文章 :: 35 评论 :: 0 Trackbacks
        因为中毒,重装了系统和环境,导入项目后,所有使用泛型和ForEach的地方全部报错,晕了,重装系统前是好好的,JDK也是1.5版本,网上查了下,原来是Eclipse配置的问题,Preferences-->Java-->Compiler里,Compiler compliance level一项为1.4,改成5.0就对了。
posted on 2007-05-15 13:13 老贺 阅读(357) 评论(0)  编辑  收藏 所属分类: J2EE框架

只有注册用户登录后才能发表评论。


网站导航: