Feeling

    三人行,必有我师焉

   ::  :: 新随笔 :: 联系 ::  :: 管理 ::
  84 随笔 :: 0 文章 :: 392 评论 :: 0 Trackbacks
The original author of the JadClipse project maintains it no more, and the latest build 3.3.0 doesn't support eclipse 4.x, so I download the source code and update it.

JadClipse for Eclipse 4.x also support Eclipse 3.x, and provides several new features:
 
1. Integrate jad.exe into the plugin, don't need to set jad path in the preference page again.
2. Add two options in the JadClipse main preference page:
    (1) Use Eclipse member sorter
    (2) Show decompiler report
3. Update the formatting preference default settings, the "Output fields before methods" setting's default value changes to true.

JadClipse for Eclipse 4.x Update Site: http://feeling.sourceforge.net/update

Offline Archive Update File Download: 
1. http://feeling.sourceforge.net/downloads/org.sf.feeling.decompiler_1.0.3.zip
2. http://www.blogjava.net/Files/cnfree/org.sf.feeling.decompiler_1.0.3.zip
posted on 2012-10-15 17:45 三人行,必有我师焉 阅读(6867) 评论(10)  编辑  收藏

评论

# re: JadClipse for Eclipse 4.x is available now.[未登录] 2012-10-16 15:09 lee
good job, Is that a offline package download?  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-03-03 09:58 like_java
http://feeling.sourceforge.net/update
这个根本就打不开的
QQ:86225077  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-03-04 17:41 三人行,必有我师焉
@like_java 翻(BLOG)墙……这个是被墙了,我也没办法。
  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-03-12 10:26 cobin
@like_java
可以下载,请使用goagent软件  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-03-12 10:48 cobin
@like_java
手工设置eclipse的上网设置
window-->preferences-->general-->network connections
选中 manual proxy configuration: 依次填入http proxy , port就ok 了。  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now.[未登录] 2013-03-26 15:17 Fly
I got error:

Cannot complete the provisioning operation. Please change your selection and try again. See below for details.

Any idea? Thanks in advance!  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-03-26 17:40 三人行,必有我师焉
@Fly

Please download the offline archive update file and install it.

http://feeling.sourceforge.net/downloads/org.sf.feeling.decompiler_1.0.3.zip

or

http://www.blogjava.net/Files/cnfree/org.sf.feeling.decompiler_1.0.3.zip  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now.[未登录] 2013-11-05 17:54 1234
It keeps crashing my Eclipse Kepler. Can someone point me to the issue-tracker of this project, please?  回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now.[未登录] 2013-11-19 14:29 cc
it is really good
i love u
i aleady test
it can resolve my problem
when i use eclipse 4.3
3.3 is not used
i love u   回复  更多评论
  

# re: JadClipse for Eclipse 4.x is available now. 2013-12-18 23:07 llp20_2000
Feeling 强!还没有下载下来,还要代理出去先  回复  更多评论
  


只有注册用户登录后才能发表评论。


网站导航: