随笔-71  评论-5  文章-0  trackbacks-0
启动jmeter时
invalid or corrupt jarfile ApacheJmeter.jar  
errorlevel=1

后来才发现是本地jdk配置版本过低是jdk1.5
如是将环境变量里面的java_home 里面的F:\Installed---success---go\jdk1.5改为C:\Program Files\Java\jdk1.7.0_45
运行
jmeter解压文件下面bin里面的jmeter.bat 启动成功










posted on 2015-04-14 10:20 藤本蔷薇 阅读(451) 评论(0)  编辑  收藏

只有注册用户登录后才能发表评论。


网站导航: