asdtiang的博客 感谢blogjava提供的博客交流平台

eclipse整合myeclipse8.0

Posted on 2010-03-21 23:24 asdtiang 阅读(1130) 评论(2)  编辑  收藏 所属分类: java ee
下载eclipse3.5,最好是jee版的和myeclipse8.0插件包,或者下载个安装包,安装包还没测试,不过想应该是可以的。网上说的是通过安装插件的。插件安装过程中不要全选择,这样安装会出错,导致安装不成功,选择性的安装,这样可以安装成功。然后再用link的方式安装FLEX。或者下载FLEX插件安装到eclipse就行了。

测试了下:    MyEclipse Enterprise Workbench    8.0.0.me200911192202-7a7Z-AEAjd9xel_OmPWSXgPz00jf不能安装,

spring ,struts,hibernate,都能安装
  MyEclipse Standalone Modules    下面的都能安装
不过最好选自己需要的插件就行了,多了也没用。

3。5整合FLEX3。0也是可以的。

截点图吧:





天苍苍,野茫茫,风吹草底见牛羊

Feedback

# re: eclipse整合myeclipse8.0  回复  更多评论   

2010-03-22 17:41 by 可爱的小毅
@网上说的是通过安装插件的方式进行安装,这样我试了半天也没行

myeclipse8对应的eclipse应该是 eclipse3.5 classic版本。。。 - -~

# re: eclipse整合myeclipse8.0  回复  更多评论   

2010-03-22 17:43 by asdtiang
@可爱的小毅


是3.5的,这样对应的flex是4

只有注册用户登录后才能发表评论。


网站导航:
 

posts - 80, comments - 24, trackbacks - 0, articles - 32

Copyright © asdtiang

asdtiang的博客 PaidMailz
点击广告网赚A(每天4个广告,每个0.0025美元,一个搜索广告0.03美元)